Bleeding edge sometimes makes too much mess

As my continual ‘tinkering’ I prefer to think of it as fannying around I decided that my half-baked/uncompleted solaris domU’s may as well be built from the latest version of open solaris, generally released quite regularly. Latest is 77, which as i managed to find after an hour of fiddling has a bug — YOU CANT INSTALL IT.

So luckily i’ve found version 75 which im downloading ever so slowly from a russian site, hopefully by tomorrow I can start to re-do my domU 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *